通达信妖股回头1和2指标公式

Class:通达信公式 Time:2020-10-22 Hits:449

通达信妖股回头1和2指标公式
TDXAB_L1:=L;
TDXAB_H1:=H;
TDXAB_C1:=C;
TDXAB_O1:=O;
TDXAB_V1:=V;
TDXAB_S0:=0;
TDXAB_S1:=1;
TDXAB_S2:=2;
TDXAB_S3:=3;
TDXAB_S4:=4;
TDXAB_S5:=5;
TDXAB_S6:=6;
TDXAB_S7:=7;
TDXAB_S8:=8;
TDXAB_S9:=9;
TDXAB_S10:=10;
TDXAB_S12:=12;
TDXAB_S20:=20;
TDXAB_S26:=26;
TDXAB_S27:=27;
TDXAB_S30:=30;
TDXAB_S60:=60;
TDXAB_S35:=35;
TDXAB_S100:=100;
TDXAB_S135:=135;
TDXAB_S109:=1.09;
TDXAB_S1095:=1.095;
TDXBB_V5:=MA(TDXAB_V1,TDXAB_S5);          
TDXBB_V10:=MA(TDXAB_V1,TDXAB_S10);
TDXBB_V35:=MA(TDXAB_V1,TDXAB_S35);
TDXBB_V135:=MA(TDXAB_V1,TDXAB_S135);
TDXBB_M3:=MA(TDXAB_C1,TDXAB_S3);
TDXBB_M5:=MA(TDXAB_C1,TDXAB_S5);
TDXBB_M10:=MA(TDXAB_C1,TDXAB_S10);
TDXBB_M20:=MA(TDXAB_C1,TDXAB_S20);
TDXBB_M30:=MA(TDXAB_C1,TDXAB_S30);
TDXBB_M60:=MA(TDXAB_C1,TDXAB_S60);
TDXA_01:=LLV(TDXAB_L1,TDXAB_S9);
TDXA_02:=HHV(TDXAB_H1,TDXAB_S9);
TDXA_03:=TDXAB_C1-TDXA_01;
TDXA_04:=TDXA_02-TDXA_01;
TDXA_05:=TDXA_03/TDXA_04;
TDXCC_VV:=TDXA_05*TDXAB_S100;
TDXCC_KK:=SMA(TDXCC_VV,TDXAB_S3,TDXAB_S1);
TDXCC_DD:=SMA(TDXCC_KK,TDXAB_S3,TDXAB_S1);
TDXCC_JJ:=TDXAB_S3*TDXCC_KK-TDXAB_S2*TDXCC_DD;
TDXDD_E1:=EMA(TDXAB_C1,TDXAB_S12);
TDXDD_E2:=EMA(TDXAB_C1,TDXAB_S26);
TDXDD_FF:=TDXDD_E1-TDXDD_E2;
TDXDD_AA:=EMA(TDXDD_FF,TDXAB_S9);
TDXDD_DD:=(TDXDD_FF-TDXDD_AA)*TDXAB_S2;
TDXDD_AB:=EMA(TDXDD_FF,TDXAB_S27);
ZT:=TDXAB_C1>REF(TDXAB_C1,TDXAB_S1)*TDXAB_S1095 AND TDXAB_C1=TDXAB_H1;
ZT2:=COUNT(ZT,TDXAB_S10)>TDXAB_S3;
ZT3:=REF(ZT2,TDXAB_S1)>TDXAB_S0;
A1:=COUNT(TDXCC_JJ<TDXCC_KK,TDXAB_S9)>TDXAB_S8;
A2:=REF(A1,TDXAB_S1)>TDXAB_S0;
A3:=CROSS(TDXCC_JJ,TDXCC_KK) ;
A4:=COUNT(ZT3,TDXAB_S30)>TDXAB_S0;
XX:=A2 AND A3 AND A4 ;
妖股回头:FILTER(XX,20),LINETHICK2,COLOR8000FF;
DRAWTEXT(妖股回头>0,0.3,'★ 永恒妖股回头'),LINETHICK1, COLOR8000FF;
Z1:=COUNT(TDXCC_JJ<TDXCC_KK,TDXAB_S6)=TDXAB_S6;
Z2:=COUNT(TDXCC_JJ<TDXAB_S0,TDXAB_S5)>TDXAB_S0;
ZZ:=TDXAB_C1>REF(TDXAB_C1,TDXAB_S1)*TDXAB_S1095 AND TDXAB_C1=TDXAB_H1;
ZZ2:=COUNT(ZZ,TDXAB_S10)>TDXAB_S4;
ZZ3:=REF(ZZ2,TDXAB_S1)>TDXAB_S0;
B1:=REF(Z1,TDXAB_S1)>TDXAB_S0; 
B2:=REF(Z2,TDXAB_S1)>TDXAB_S0; 
B3:=TDXCC_JJ>REF(TDXCC_JJ,TDXAB_S1);  
B4:=TDXCC_JJ<TDXCC_KK;         
B5:=TDXAB_C1>TDXAB_O1;
B6:=COUNT(ZZ3,TDXAB_S30)>TDXAB_S0;
B7:=TDXBB_M60>TDXAB_S0;
YY:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7;
妖股回头2:FILTER(YY,5),LINETHICK2,COLORYELLOW;
DRAWTEXT(妖股回头2>0,0.3,'★ 妖股回头2'),LINETHICK1,COLORYELLOW;

使用说明:妖股回头,顾名思义,妖股回落后寻找好买点等待第二波拉升。一只能成妖的个股都是经过一波较大涨幅,主力出货并不是3天几就出完,要实现连续的大量出货必须经过较大的涨幅与成交量,所以妖股大都出现第二波大幅的拉升,有的甚至出现第三波或第四波拉升。有的朋友会问:为什么不在第一波拉升时出信号,原因有2个。第1个原因:一只个股没出现连续的涨停不会成妖,如果在没拉升前买,那是弱势潜伏,很可能要花费很多时间,而且不一定能成妖。第2个原因:如果出现连续涨停后才介入,那就是追涨,追涨的风险较大而且利润有限。

{股票教程网,http://gwgz.net/,友情提供}
股票教程网所有股票公式,仅供学习研究,只有参考价值,请勿以此为依据进行股票交易!

本站所有公式全部免费,如果这条公式对您有价值,或有帮助,请打开微信,扫一扫下面的二维码,赞助本站,金额随意!

感谢您对支持我们的发展和对我们工作的肯定!小编在些表示感谢!

本站提供通达信指标破解:普通加密破解、完全加密破解、指标导入密码破解指标公式编写,指标修改,指标DLL加密等业务,详询客服!